Cyberduck Mountain Duck CLI

#8424 closed defect (worksforme)

Connected but all actions shaded

Reported by: John Deming Owned by:
Priority: normal Milestone: 4.6.2
Component: core Version: 4.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I can connect with FTP but only "Action" and "Transfer". Buttons are active cannot upload or download

Attachments (2)

Open but nothing responds.PNG (137.8 KB) - added by John Deming on Dec 16, 2014 at 6:27:41 PM.
Opening Screen.PNG (173.6 KB) - added by John Deming on Dec 16, 2014 at 6:28:30 PM.

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Dec 16, 2014 at 9:07:56 AM by dkocher

Please attach a screenshot that shows the issue.

Changed on Dec 16, 2014 at 6:27:41 PM by John Deming

Changed on Dec 16, 2014 at 6:28:30 PM by John Deming

comment:2 Changed on Dec 16, 2014 at 6:32:35 PM by John Deming

Just to make things either clearer or less clear. I also have Cyber duck installed on a Mac ... the software has not been updated and both my original ipand and a more current ipad connect to the mac and work just fine.

Now my original ipad will not connect to my windows computer, the newer ipad will connect to the windows computer but as shown on the screen shot nothing works.

Is there a way to go back to an earlier versoin of the software on the Windows computer?

comment:3 Changed on Dec 21, 2014 at 8:49:47 PM by dkocher

  • Milestone set to 4.6.2

comment:4 Changed on Dec 21, 2014 at 8:56:06 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I do not understand what the issue is. Looks fine on the screenshots. Please attach the file cyberduck.log in the application support directory and a clearer description with steps to follow to reproduce the issue.

comment:5 Changed on Jan 17, 2015 at 3:12:04 PM by John Deming

With latest update everything works fine

Note: See TracTickets for help on using tickets.
swiss made software