Cyberduck Mountain Duck CLI

#8433 closed defect (duplicate)

bug in preference panel if text wrangler is selected

Reported by: jemmyn Owned by:
Priority: normal Milestone: 4.6.2
Component: core Version: 4.6.1
Severity: major Keywords:
Cc: Architecture:
Platform: Mac OS X 10.10

Description

Since I am no programmer I am not sure if this is the best way to submit a bug. I used the built in bug tracker to submit the issue. This happened in Mac version 4.6 and 4.6.1. I am on MacOS 10.10.1 on a new iMac quadcore i5. I am in a network environment so my user profile is saved on a MacOS 10.7 server.

Basically no matter what when I opened up the application and then tried to go into preferences it would hang for about 10 seconds and then crash. I had a feeling it was because I used to have TextWrangler installed on this computer and set to my default text editor. I tried deleting the files with the name "cyberduck" in them in the ~/Library/Preferences folder and still had the same issue. delete the whole Cyberduck folder in ~/Library/Application Support and still had the same results. After this I also tried creating a new bookmark in cyberduck and even that would not pop-up the edit bookmark window (although I hit the + button and then the pencil) so I am not sure if this issue is related or not.

The way I was able to fix it was I had to install TextWrangler and open up Cyberduck again. This time when I went into preferences this tab was already showing up. I guess I was deleting the wrong preference file?

http://i57.tinypic.com/j9x9o3.png

Change History (3)

comment:1 Changed on Dec 21, 2014 at 9:22:56 AM by dkocher

Can you please attach the crash reports in ~/Library/Logs/DiagnosticReports/Cyberduck_*.

comment:2 Changed on Dec 21, 2014 at 8:22:47 PM by dkocher

  • Milestone set to 4.6.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #8402.

comment:3 Changed on Dec 21, 2014 at 8:23:42 PM by dkocher

Fixed in r16141.

Note: See TracTickets for help on using tickets.
swiss made software