Cyberduck Mountain Duck CLI

#8461 closed enhancement (thirdparty)

Unable to view or consent to site banner

Reported by: riaronson Owned by: dkocher
Priority: normal Milestone: 4.7
Component: sftp Version: 4.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

My sftp site requires users to type yes to a banner prompt before gaining access to content. I can't see a way for Cyberduck to see or consent to a prompt like this. I would send a log if the program kept logs on secure connections.

Attachments (1)

2015-01-05 17_09_54-LA-SFTP.png (46.8 KB) - added by riaronson on Jan 6, 2015 at 1:28:47 AM.
screen shot of error due to error handling banner consent

Download all attachments as: .zip

Change History (7)

Changed on Jan 6, 2015 at 1:28:47 AM by riaronson

screen shot of error due to error handling banner consent

comment:1 Changed on Jan 6, 2015 at 9:43:29 AM by dkocher

Can you share your SSH configuration so we are able to reproduce this and see if we can add support.

comment:2 Changed on Jan 6, 2015 at 9:43:35 AM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher

comment:3 follow-up: Changed on Jan 6, 2015 at 5:59:52 PM by riaronson

The host is an sftp system running on windows from pragmasys. I'm not sure how easily it can be duplicated. I'll be happy to send you my config file if you think you can use it or I could give you a temporary login into my environment if we can coordinate your access times.

comment:4 in reply to: ↑ 3 Changed on Jan 6, 2015 at 8:53:00 PM by dkocher

Replying to riaronson:

The host is an sftp system running on windows from pragmasys. I'm not sure how easily it can be duplicated. I'll be happy to send you my config file if you think you can use it or I could give you a temporary login into my environment if we can coordinate your access times.

A sandboxed test account would be appreciated. Please mail to [feedback@…].

comment:5 Changed on Jan 15, 2015 at 10:03:40 AM by dkocher

  • Milestone set to 4.7

comment:6 Changed on Feb 17, 2015 at 2:17:40 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software