Cyberduck Mountain Duck CLI

#8477 closed defect (thirdparty)

HELP! I keep getting this message and can NOT use by cyberduck

Reported by: daniellew Owned by: Danielle Wright
Priority: highest Milestone:
Component: core Version: 4.6.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description (last modified by dkocher)

Hello - I have been using cyberduck for 6 months now - and have purchased the app for my MAC and I keep getting this message:

DNS lookup for ssh.phx.nearlyfreespeech.net failed. DNS is the network service that translates a server name to its internet address. This error is most often caused by having no connection to the internet or a misconfigured network. It can also be cause by an unresponsive DNS server or a firewall preventing access to the network.

I have NO firewall on my modem and have been using this program with no problem until the past 4 days - PLEASE HELP! Danielle Wright

Change History (2)

comment:1 Changed on Jan 12, 2015 at 8:42:26 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

We can resolve the name to 208.94.116.211 successfully here, so check your DNS configuration with your internet service provider.

comment:2 Changed on Jan 12, 2015 at 4:22:08 PM by dkocher

  • Description modified (diff)
Note: See TracTickets for help on using tickets.