Cyberduck Mountain Duck CLI

#8500 closed defect (worksforme)

Spinning wheel not disappearing

Reported by: wkunz Owned by:
Priority: normal Milestone:
Component: core Version: 4.6.3
Severity: minor Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

Starting several versions ago, the spinning wheel in the data transfer never disappears. See enclosed screenshot.

Attachments (1)

Screenshot.png (56.0 KB) - added by wkunz on Jan 18, 2015 at 10:06:40 AM.

Download all attachments as: .zip

Change History (5)

Changed on Jan 18, 2015 at 10:06:40 AM by wkunz

comment:1 Changed on Jan 20, 2015 at 10:29:48 AM by dkocher

Please try to remove the *.cyberducktranfer files from ~/Library/Application Support/Cyberduck/Transfers and the file ~/Library/Application Support/Cyberduck/Queue.plist if it exists. Please attach the files to this ticket or send them to [feedback@…] if that resolves the issue.

comment:2 follow-up: Changed on Jan 20, 2015 at 10:30:12 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please post any related output in the system.log (/Applications/Utilities/Console.app) if the issue is not resolved.

comment:3 in reply to: ↑ 2 ; follow-up: Changed on Jan 20, 2015 at 8:49:38 PM by wkunz

Replying to dkocher:

Please post any related output in the system.log (/Applications/Utilities/Console.app) if the issue is not resolved.

That was helpful, thank you. By looking at the system.log, I noticed that the only user with RW permissions for ~/Library/Application Support/Cyberduck/ was unknown. After fixing this, the spinning wheel was gone.

comment:4 in reply to: ↑ 3 Changed on Jan 20, 2015 at 10:22:19 PM by dkocher

Replying to wkunz:

Replying to dkocher:

Please post any related output in the system.log (/Applications/Utilities/Console.app) if the issue is not resolved.

That was helpful, thank you. By looking at the system.log, I noticed that the only user with RW permissions for ~/Library/Application Support/Cyberduck/ was unknown. After fixing this, the spinning wheel was gone.

Thanks for sharing the resolution.

Note: See TracTickets for help on using tickets.
swiss made software