Cyberduck Mountain Duck CLI

#8526 closed defect (worksforme)

Failure listing expanded folder after uploading with drag and drop

Reported by: nery89 Owned by:
Priority: normal Milestone: 4.6.4
Component: core Version: 4.6.3
Severity: major Keywords: disappearing folder
Cc: Architecture: Intel
Platform: Windows 7

Description

when draggin a folder to the tree in the navigation tab, it happens sometimes that all the subfolders disappear, and you can no longer open other folders (they seems empty). to fix it you can only close cyberduck and reopen it.

Change History (8)

comment:1 Changed on Jan 26, 2015 at 3:17:55 PM by dkocher

  • Milestone set to 4.6.4
  • Resolution set to fixed
  • Status changed from new to closed

Please try the latest snapshot build available. Should be fixed with r16492.

comment:2 Changed on Jan 29, 2015 at 9:54:05 AM by nery89

happened again with new version 4.6.4 (16610).

what i did: open cyberduck, navigate in the folder tree by 3 levels, drag a folder from a window (with subfolders and files) into the navigation tab and release at an opened folder. cyberduck tranfers window popups, and files are uploaded. then, in the navigation tab, the targeted folder becomes empty. try hit refresh: cyberduck says "error" about not being able to list the folders. close and reopen cyberduck: all fine, i can navigate again into all the folders

if there is a log file, i can upload it, but i don't know how to/where. thanks for the instantaneous answer, anyway!

comment:3 Changed on Jan 29, 2015 at 12:51:03 PM by dkocher

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed on Jan 29, 2015 at 12:51:50 PM by dkocher

  • Summary changed from disappearing of subfolders to Failure listing expanded folder after uploading with drag and drop

comment:5 follow-up: Changed on Jan 29, 2015 at 1:47:58 PM by yla

I'm unable to reproduce the issue. Is there any chance to post a screenshot of the browser how it looks like before drag and drop?

comment:6 in reply to: ↑ 5 Changed on Jan 30, 2015 at 8:08:38 AM by nery89

Replying to yla:

I'm unable to reproduce the issue. Is there any chance to post a screenshot of the browser how it looks like before drag and drop?


as soon as possible, when the issue occurs again, i'll send all screenshot before and after the disappearing folders that i'm able. i'll be back in one week.

comment:7 Changed on Feb 9, 2015 at 6:33:14 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:8 Changed on Feb 10, 2015 at 2:30:00 PM by nery89

ok, when it happened (sorry no screenshot, i forgot it), the log box on the bottom said something like "try to be more quick next time". probably it's a connection problem and/or it's my fault. sorry if i'm not able to be more specific... hope it help. thank you!

Note: See TracTickets for help on using tickets.