Cyberduck Mountain Duck CLI

#8529 closed defect (fixed)

WebDAV (https) only downloads first 20 bytes of file

Reported by: sam higton Owned by: dkocher
Priority: normal Milestone: 4.6.4
Component: webdav Version: 4.6.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

Ever since upgrading to version 4.6.3, You can no longer download any more than the first 20 bytes of a file when connected via webDAV (https), with default Connect Mode and Encoding.

This happens both when you edit and download a file.

Change History (5)

comment:1 Changed on Jan 27, 2015 at 12:39:27 PM by sam higton

To update, it appears this is happening on non-https connections too, so all webDAV connections seem to be broken

comment:2 Changed on Jan 27, 2015 at 12:55:11 PM by sam higton

On further investigation, the error is present in version 4.6.2 also. Version 4.6.1 works fine.

comment:3 follow-up: Changed on Jan 27, 2015 at 1:01:46 PM by dkocher

  • Milestone set to 4.6.4

Can you reproduce this issue with the latest snapshot build available?

comment:4 in reply to: ↑ 3 Changed on Jan 27, 2015 at 1:15:12 PM by sam higton

I've just updated to the latest snapshot (v4.6.4 (16598)) and the issue appears to be resolved! I can't reproduce any of the previous errors.

comment:5 Changed on Jan 27, 2015 at 1:37:06 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.