Cyberduck Mountain Duck CLI

#8534 closed defect (fixed)

Crash when trying to 'Copy URL'

Reported by: NTR IT Owned by: dkocher
Priority: normal Milestone: 4.6.5
Component: cloudfiles Version: 4.6.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi there

Every time I try to hover my cursor over 'Copy URL' or 'Open URL' (which I need to use), the programs keeps coming up with 'Do you want to report the last crash?' Then the program closes. I have tried reinstalling the software but keep getting the same message. I have also raised the issue with Rackspace. The software use to work fine, I have also tried installing an older version but I keep getting the same error message.

Change History (5)

comment:1 Changed on Feb 3, 2015 at 1:41:16 PM by dkocher

  • Milestone set to 4.7

Please post the crash report.

comment:2 Changed on Feb 3, 2015 at 1:41:31 PM by dkocher

  • Component changed from core to cloudfiles
  • Owner set to dkocher

comment:3 Changed on Feb 3, 2015 at 1:41:43 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r16667.

comment:4 Changed on Feb 10, 2015 at 1:10:24 PM by dkocher

  • Milestone changed from 4.7 to 4.6.5

comment:5 Changed on Feb 24, 2015 at 10:38:47 AM by dkocher

#8608 closed as duplicate.

Note: See TracTickets for help on using tickets.
swiss made software