Cyberduck Mountain Duck CLI

#8545 closed defect (worksforme)

Failure overwriting files

Reported by: slalomdev Owned by: dkocher
Priority: normal Milestone: 4.7
Component: azure Version: 4.6.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When uploading a file to Azure that already exists, I'm prompted to overwrite and the upload appears to happen, but then the file in storage is still the old version, not the overwritten version.

Change History (4)

comment:1 Changed on Feb 3, 2015 at 7:11:10 PM by dkocher

  • Component changed from core to azure
  • Milestone set to 4.7
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Feb 3, 2015 at 7:42:02 PM by dkocher

  • Summary changed from Azure Overwrite not Working to Failure overwriting files

comment:3 Changed on Feb 3, 2015 at 7:42:12 PM by dkocher

Added test in r16698.

comment:4 Changed on Feb 3, 2015 at 7:44:08 PM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

We cannot reproduce this issue.

Note: See TracTickets for help on using tickets.
swiss made software