Cyberduck Mountain Duck CLI

#8553 closed enhancement (fixed)

Support ssh-ed25519 host keys

Reported by: lbort Owned by: dkocher
Priority: normal Milestone: 4.8
Component: sftp Version: 4.6.4
Severity: normal Keywords: ssh, host key
Cc: Architecture: Intel
Platform:

Description

This is in the line of tickets #8488, #8528 and #8537, but not as urgent as the key exchange algorithms. Currently there is only one host key algorithm implemented that can be considered 100% secure (RSA with SHA1), and some diversity might be good for compatibility.

Change History (4)

comment:1 Changed on Feb 6, 2015 at 9:21:51 AM by lbort

actually, this might be a duplicate of #8548...

comment:2 Changed on Nov 20, 2015 at 12:47:35 PM by dkocher

Upstream issue.

comment:3 Changed on Nov 20, 2015 at 12:47:49 PM by dkocher

  • Milestone set to 4.8
  • Status changed from new to assigned

comment:4 Changed on Nov 20, 2015 at 12:53:01 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r18541.

Note: See TracTickets for help on using tickets.
swiss made software