Cyberduck Mountain Duck CLI

#8564 closed defect (worksforme)

Hangs when initiating transfer

Reported by: rav Owned by:
Priority: normal Milestone:
Component: core Version: 4.6.4
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I'm not longer able to use Cyberduck as my preferred ftp-tool on my Mac. When trying to upload a file (tried on different ftp-acclounts), it crashes. Beginning of the failure-report below.

Because I'm using Cyberduck regulary, I assume it happened after one of the last (OS- oder Cyberdurck)-Updates.

I already tried with a new installation of Cyberdurck without any change.

Any help for me?


OS Version: 10.10.2 (Build 14C109) Architecture: x86_64 Report Version: 21

Command: Cyberduck Path: /Applications/Cyberduck (8510).app/Contents/MacOS/Cyberduck Version: 4.6.4 (16610) Parent: launchd [1] PID: 31880

Event: hang Duration: 1.00s (process was unresponsive for 30 seconds before sampling) Steps: 11 (100ms sampling interval) Hardware model: MacBookPro9,2 Active cpus: 4

....

Change History (4)

comment:1 Changed on Feb 9, 2015 at 1:47:20 PM by dkocher

Please try to remove the Transfers/*.cyberducktransfer files in the application support directory.

comment:2 Changed on Feb 9, 2015 at 1:47:41 PM by dkocher

  • Summary changed from Cyberduck 4.6 crashes on Mac to Hangs when initiating transfer

comment:3 Changed on Feb 9, 2015 at 5:15:47 PM by rav

Thank you for the fast response - a first test worked with your solution Also the always repeated information about "changed keys on the server" disappeared.

comment:4 Changed on Feb 9, 2015 at 8:04:06 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.