Cyberduck Mountain Duck CLI

#8633 closed defect (worksforme)

FTP Upload: "Unlimited bandwidth" is limiting the bandwidth

Reported by: david hubrich Owned by: dkocher
Priority: high Milestone: 4.7
Component: ftp Version: 4.6.5
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows XP

Description

Since I didn't know what bandwidth we have at work and since it is shared, I've set uploads to "Unlimited Bandwidth". Contrary to uploads via TeamViewer, the uploads over FTP are incredibly slow in this case (~20 KB/s FTP vs. ~150 KB/s TeamViewer).

Setting the bandwidth limit to 150 KB/s I get the full speed. So it's now clear, that there is no bandwidth restriction set up for FTP connections in our network (what I thought all the time).

The higher the bandwidth limit is set the slower the actual upload gets.

Attachments (1)

cyberduck3.mp4 (762.0 KB) - added by david hubrich on Mar 4, 2015 at 3:29:55 PM.
I've recorded a video showing what I mean

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Mar 4, 2015 at 8:54:53 AM by dkocher

  • Milestone set to 4.7
  • Priority changed from normal to high

comment:2 Changed on Mar 4, 2015 at 1:57:36 PM by dkocher

Can you please verify your settings in Preferences → Bandwidth are set to Unlimited Bandwidth.

comment:3 Changed on Mar 4, 2015 at 2:06:01 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue.

comment:4 Changed on Mar 4, 2015 at 2:09:33 PM by david hubrich

@dkocher: yes, when all is set to unlimited, I have the described problem

Changed on Mar 4, 2015 at 3:29:55 PM by david hubrich

I've recorded a video showing what I mean

Note: See TracTickets for help on using tickets.
swiss made software