Cyberduck Mountain Duck CLI

#8643 closed defect (duplicate)

Error during installation

Reported by: -lunarossa- Owned by:
Priority: normal Milestone:
Component: core Version: 4.6.5
Severity: normal Keywords: Error 1
Cc: Architecture: Intel
Platform: Mac OS X 10.6

Description

Hi! I have a MacBook (White, year 2007) with OS X 10.6.8 Snow Leopard. I can't install Cyberduck, during unzip the process stops and I receive the following message: "Unable to decompress Cyberduck-4.6.5.zip in desktop. (Error 1 - Operation not permitted)". I tried to install version 4.6.4 but the result is the same. I tried to install in other place like Download, Application, ect. but nothing. Thanks. Good job.

Change History (5)

comment:1 Changed on Mar 9, 2015 at 8:18:03 PM by yla

  • Resolution set to worksforme
  • Status changed from new to closed

You should fix your permissions on your system.

comment:2 Changed on Mar 9, 2015 at 9:24:52 PM by dkocher

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed on Mar 9, 2015 at 9:25:01 PM by dkocher

Duplicate for #8297.

comment:4 Changed on Mar 9, 2015 at 9:25:19 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

Alternate 4.6 download link https://update.cyberduck.io/Cyberduck-15810.tar.gz with TAR archive for users having issues unarchiving the ZIP on OS X 10.6.

comment:5 Changed on Mar 10, 2015 at 12:50:29 PM by -lunarossa-

Perfect! Now it's all ok! Thanks and good job!

Note: See TracTickets for help on using tickets.
swiss made software