Cyberduck Mountain Duck CLI

#8708 closed defect (fixed)

Undefined symbol: PyCapsule_Import failure

Reported by: dnebing Owned by: dkocher
Priority: highest Milestone:
Component: website Version: 4.6.5
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

There are a bunch of errors at the top of each page complaining about synchronizing and unsupported version control system.

Change History (4)

comment:1 Changed on Mar 27, 2015 at 3:11:55 PM by dkocher

  • Component changed from core to website
  • Owner set to dkocher
  • Status changed from new to assigned
  • Summary changed from web site failures to Undefined symbol: PyCapsule_Import failure

comment:2 Changed on Mar 30, 2015 at 2:01:03 PM by dkocher

Caused by upgrading our AMI. Refer to 174605.

comment:3 Changed on Apr 1, 2015 at 4:50:34 PM by mensoda@…

I can see the same error that appear in yellow here in the head of every "https://trac.cyberduck.io" pages. I visualize from: "Safari Version 8.0.4 (10600.4.10.7), OS X Yosemite version 10.10.2 (14C1514), MacBook Pro (Retina, 13-inch, Mid 2014)".

comment:4 Changed on Apr 9, 2015 at 3:18:10 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software