Cyberduck Mountain Duck CLI

#8709 closed defect (worksforme)

File list won't update after upload / delete

Reported by: stefan jacobi Owned by: dkocher
Priority: normal Milestone: 4.7
Component: openstack Version: Nightly Build
Severity: critical Keywords:
Cc: Architecture:
Platform: Windows 7

Description (last modified by stefan jacobi)

This is a follow up to #8634 (4.6.5)

Versions 17146 - 17167

After the fix for the connection issue was implemented, the directory listing doesn't work properly.

  1. Open connection
  2. Upload a new file to a directory
  3. List doesn't get updated, new file doesn't appear
  4. Close CD
  5. Open CD
  6. File appears
  7. Delete the file => Error message "File was not found"
  8. Close CD
  9. Open CD
  10. File is gone

Also, the "reload" button has no effect (log doesn't update) after uploading/deleting a file.

Still using 4.6.4 16610 because no connection or list issues appear.

Change History (2)

comment:1 Changed on Mar 30, 2015 at 10:44:05 AM by stefan jacobi

  • Description modified (diff)

comment:2 Changed on Mar 31, 2015 at 8:30:55 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue with the current snapshot build (r17180)

Note: See TracTickets for help on using tickets.
swiss made software