Cyberduck Mountain Duck CLI

#8712 closed defect (fixed)

Listing directory / failed on synchronize only

Reported by: stu d'alessandro Owned by: dkocher
Priority: high Milestone: 4.7
Component: core Version: 4.6.5
Severity: normal Keywords: directory failed
Cc: Architecture: Intel
Platform: Windows 7

Description

I've looked through the tickets here for a resolution and have not found a solution to this particular issue.

I can successfully connect to a remote server - a BigCommerce store, using their configuration file - list the contents, and download files.

When I attempt to Synchronize (File | Synchronize... or gear icon Synchronize) the authentication begins, it reports that it's connected, then I get the message Listing directory / failed with sub-message ""Not a valid DAV response"". Note that I am attempting to sync the entire top-level folder, /dav, to my local folder.

I also attempted to sync a single remote subfolder (e.g. /dav/template) to the corresponding subfolder on my machine the result is different. I get messages that the connection failed, then that it's connected, then I see messages (preparing...) then I get a popup saying "Connection failed".

I have followed the BigCommerce instructions and confirmed that /dav is set as my default path. Again, this only seems to be a problem when doing a synchronization, which is my preferred way of working with CyberDuck.

Any help or suggestions much appreciated.

Change History (2)

comment:1 Changed on Apr 8, 2015 at 7:42:09 PM by dkocher

  • Milestone set to 4.7
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Apr 9, 2015 at 12:31:37 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r17280.

Note: See TracTickets for help on using tickets.
swiss made software