Cyberduck Mountain Duck CLI

#8763 closed defect (worksforme)

Failure connecting

Reported by: mmsfo Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 4.7
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.10

Description

Hello ... I just updated to the new version of cyberduck. Now I can no longer connect via SFTP to my university server (Stanford university). The bookmark that worked with the previous version (and still works on my macbook running the old version), returns an error when using version 4.7. Do you have any ideas? Thanks. Michael Marrinan

Change History (5)

comment:1 Changed on Apr 24, 2015 at 3:56:37 PM by dkocher

Please post the error message and the transcript from View → Log Drawer.

comment:2 Changed on Apr 24, 2015 at 3:57:37 PM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher
  • Summary changed from version 4.7 problem to Failure connecting

comment:3 Changed on Apr 24, 2015 at 4:03:54 PM by dkocher

  • Version changed from 4.6.5 to 4.7

comment:4 Changed on Apr 24, 2015 at 7:33:18 PM by mmsfo

Hello again.

I removed version 4.7 and replaced it with 4.6.5 … SFTP ran normally with my university server. I then updated *again* to version 4.7 … now I cannot duplicate the problem, for it seems to have disappeared. The message said something like “all possible logins failed” … I’m sorry I cannot be more specific. Since I cannot replicate the problem now I’m unable to send you the log file. If the problem returns I will be back in contact with the additional information

Thank you for your prompt reply.

MM

comment:5 Changed on Apr 24, 2015 at 7:46:16 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen the issue if you can reproduce it again.

Note: See TracTickets for help on using tickets.