Cyberduck Mountain Duck CLI

#8772 closed defect (fixed)

Deleting containers gives 404 error

Reported by: aivaras.sukackas Owned by: dkocher
Priority: high Milestone: 4.7.1
Component: openstack Version: 4.7
Severity: normal Keywords:
Cc: aivaras.sukackas@… Architecture:
Platform: Windows 8.1

Description

hello,

after į deleted container it throws Not Found. 404 Not Found error. When i press Cancel it apears again, and again until i have to kill proces through Task Manager.. I attached logs. Any help ?

Attachments (1)

cyberduck_err.txt (20.1 KB) - added by aivaras.sukackas on Apr 28, 2015 at 1:27:16 PM.

Download all attachments as: .zip

Change History (5)

Changed on Apr 28, 2015 at 1:27:16 PM by aivaras.sukackas

comment:1 Changed on May 4, 2015 at 8:35:34 PM by dkocher

  • Summary changed from problems with deleted containers to Deleting containers gives 404 error

comment:2 Changed on May 5, 2015 at 8:18:33 AM by dkocher

2015-04-28 16:16:58,034 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 >> GET /v1/AUTH_4282b95a34964950ab6279367e7d29f4/test?format=xml&prefix=&limit=10000&delimiter=%2F HTTP/1.1
2015-04-28 16:16:58,034 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 >> X-Auth-Token: f6cc22a5738d4cb2ba1010667ba6c86b
2015-04-28 16:16:58,034 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 >> Host: storage.blablabla.com
2015-04-28 16:16:58,034 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 >> Connection: Keep-Alive
2015-04-28 16:16:58,034 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 >> User-Agent: Cyberduck/4.7 (17433).17433 (Windows 8/6.2) (x86)
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << HTTP/1.1 404 Not Found
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << Content-Length: 70
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << Content-Type: text/html; charset=UTF-8
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << X-Trans-Id: txbb8bf9836318441b85cca-00553f884a
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << Date: Tue, 28 Apr 2015 13:16:58 GMT
2015-04-28 16:16:58,054 [background-1] DEBUG org.apache.http.headers - http-outgoing-1 << Connection: keep-alive

comment:3 Changed on May 5, 2015 at 8:20:37 AM by yla

I cannot reproduce it. Is there any chance that you provide step by step instructions to reproduce the issue?

comment:4 Changed on May 19, 2015 at 2:07:01 PM by dkocher

  • Milestone set to 4.8
  • Resolution set to fixed
  • Status changed from new to closed

In r17536.

Note: See TracTickets for help on using tickets.
swiss made software