Cyberduck Mountain Duck CLI

#8781 closed defect (fixed)

Column ordering in browser not saved

Reported by: Gh0stByte Owned by: yla
Priority: normal Milestone: 4.8
Component: core Version: 4.7
Severity: normal Keywords: Column
Cc: Architecture:
Platform: Windows 7

Description

Whenever I boot up CyberDuck I have to reset my columns to Filename/Size/Modified/Kind, and whenever i exit, and restart it, it reverts to Filename/Size/Modified.

Hope this gets fixed! Great job on this amazing piece of software, ~ Gh0stByte

Change History (6)

comment:1 Changed on May 1, 2015 at 6:52:43 AM by dkocher

  • Milestone set to 4.8
  • Owner set to dkocher
  • Priority changed from high to normal
  • Status changed from new to assigned
  • Summary changed from Column's don't save. to Column ordering in browser not saved

comment:2 Changed on Oct 21, 2015 at 12:19:07 PM by dkocher

  • Owner changed from dkocher to yla
  • Status changed from assigned to new

comment:3 Changed on Dec 4, 2015 at 1:28:26 PM by dkocher

#9139 closed as duplicate.

comment:4 Changed on Dec 13, 2015 at 9:37:18 AM by dkocher

See also #9152.

comment:5 Changed on Jan 18, 2016 at 7:40:25 PM by yla

I'd like to reproduce your issue. Can you please send your user.config to feedback@…? It's safe since your credentials are encrypted based on your Windows account.

comment:6 Changed on Jan 21, 2016 at 1:00:45 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r19153. Please update to the latest snapshot build available.

Note: See TracTickets for help on using tickets.
swiss made software