Cyberduck Mountain Duck CLI

#8826 closed defect (duplicate)

Crash on upload

Reported by: giauque Owned by: dkocher
Priority: highest Milestone: 4.7.1
Component: s3 Version: 4.7
Severity: blocker Keywords:
Cc: Architecture:
Platform: Windows 7

Description

We are trying to get Cyberduck configured to use S3 bucket and the issues we have:

  1. When creating a folder, e.g. temp. what we get is a folder temp created under root directory and another nested folder 'temp' created under 'temp' folder
  2. When uploading files to the created folder, Cyberduck crashed and file upload failed.

We are now using version 4.5.1 and we don't have this issue.

Attachments (3)

cyberduck.log (652.1 KB) - added by giauque on May 18, 2015 at 2:44:47 AM.
crash.png (76.4 KB) - added by giauque on May 18, 2015 at 2:47:20 AM.
nestedFolder.png (81.5 KB) - added by giauque on May 18, 2015 at 2:47:42 AM.

Download all attachments as: .zip

Change History (9)

comment:1 Changed on May 14, 2015 at 7:04:00 AM by dkocher

Duplicate for #8769. Please attach the file cyberduck.log in the application support directory and the crash report.

comment:2 Changed on May 14, 2015 at 7:07:49 AM by dkocher

  • Summary changed from Issue with interfacing with S3 to Crash on upload

Changed on May 18, 2015 at 2:44:47 AM by giauque

Changed on May 18, 2015 at 2:47:20 AM by giauque

Changed on May 18, 2015 at 2:47:42 AM by giauque

comment:3 Changed on May 18, 2015 at 2:55:53 AM by giauque

PLease find the screenshot attached. Basically when I try to create a new folder or view an existing folder, there are nested folder created/displayed. When I try to load file in the folder, cyberduck crashed.

comment:4 Changed on May 18, 2015 at 7:00:42 AM by dkocher

  • Milestone set to 4.8
  • Status changed from new to assigned

comment:5 Changed on May 18, 2015 at 11:44:50 AM by dkocher

The display of the folders is a duplicate of #8769. Can you please attach the crash report(s) in the application support directory (CrashReporter folder).

comment:6 Changed on May 19, 2015 at 2:07:30 PM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software