Cyberduck Mountain Duck CLI

#8828 closed defect (worksforme)

Unable to Connect to Azure

Reported by: steinitz Owned by: yla
Priority: normal Milestone:
Component: azure Version: 4.5.1
Severity: normal Keywords: azure
Cc: list2@datatactics.com.au Architecture: Intel
Platform: Mac OS X 10.10

Description

I am unable to connect to my azure storage. I have followed the instructions entering the storage account name as the server and the account name and primary key as credentials. it yields the following url:

https://syncovery@syncovery.blob.core.windows.net/:443/

I've confirmed the correct 'password' - primary key

Change History (3)

comment:1 Changed on May 14, 2015 at 12:04:53 PM by steinitz

  • Architecture set to Intel
  • Cc list2@datatactics.com.au added
  • Component changed from core to azure
  • Keywords azure added
  • Owner set to yla
  • Platform set to Mac OS X 10.10
  • Summary changed from Unable to Connect to azure to Unable to Connect to Azure
  • Version changed from 4.7 to 4.5.1

comment:2 Changed on May 14, 2015 at 12:44:59 PM by steinitz

It has now started to work - perhaps after removing the trailing slash?

comment:3 Changed on May 14, 2015 at 7:23:10 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

This was due to a trailing slash in the hostname field.

Note: See TracTickets for help on using tickets.