Cyberduck Mountain Duck CLI

#8835 closed defect (thirdparty)

I can't use SFTP, Hostgator can't solve the issue either.

Reported by: Georgi Owned by: ab46036
Priority: highest Milestone:
Component: sftp Version: 4.7
Severity: normal Keywords: {O5dvtmHq5dd
Cc: Architecture:
Platform: Mac OS X 10.9

Description

I am trying to use SFTP and I have all the right codes etc. (This is was Hostgator said about the issue: At this time, I would recommend contacting cyber duck to inquire further as to what the issue is because I can assure you that the settings you are currently using are correct. (Server IP address, cPanel username, cPanel password, port 2222)

How can I use SFTP, please help me.

Change History (2)

comment:1 Changed on May 17, 2015 at 6:49:01 AM by dkocher

Please post the error message and the transcript from View → Log Drawer.

comment:2 Changed on May 17, 2015 at 7:44:26 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software