Cyberduck Mountain Duck CLI

#8843 closed defect (fixed)

Endless loop when manual path entered is wrong

Reported by: mmattel Owned by:
Priority: high Milestone: 4.7.1
Component: core Version: 4.7
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

When you attach to a webdav server and you enter a folder manually (via goto folder) and the folder does not exists, you get a popup about that, but the pop up never goes away independent what you do. You need to kill the cyberduck process and restart it.

Change History (6)

comment:1 follow-up: Changed on May 22, 2015 at 11:33:20 AM by dkocher

Can you reproduce this issue with the latest snapshot build available?

comment:2 Changed on May 22, 2015 at 11:33:31 AM by dkocher

  • Summary changed from BUG: WebDav: Endless loop when manual path entered is wrong to Endless loop when manual path entered is wrong

comment:3 Changed on May 22, 2015 at 12:23:06 PM by dkocher

  • Milestone set to 4.8
  • Resolution set to fixed
  • Status changed from new to closed

In r17536. Please update to the latest snapshot build available and reopen this issue if you can still reproduce.

comment:4 in reply to: ↑ 1 ; follow-up: Changed on May 22, 2015 at 12:58:55 PM by mmattel

Replying to dkocher:

Can you reproduce this issue with the latest snapshot build available?

I downloaded the latest build (4.8.17608) and the issue is no longer present. The case can be closed.

Would be happy to see 4.8 final soon.

comment:5 in reply to: ↑ 4 Changed on May 22, 2015 at 1:02:53 PM by dkocher

Replying to mmattel:

Replying to dkocher:

Can you reproduce this issue with the latest snapshot build available?

I downloaded the latest build (4.8.17608) and the issue is no longer present. The case can be closed.

Would be happy to see 4.8 final soon.

Thanks for the confirmation!

comment:6 Changed on May 22, 2015 at 1:03:19 PM by dkocher

We will possibly release a bugfix release prior 4.8.

Note: See TracTickets for help on using tickets.