Cyberduck Mountain Duck CLI

#8849 closed defect (fixed)

Copy paste function is not working

Reported by: satay Owned by: dkocher
Priority: normal Milestone: 4.7.1
Component: core Version: 4.7
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.10

Description

After upgrade to 4.7 from 4.6.5 copy&paste is not functions anymore. There is no logs in the log drawer. Also i have noticed that the paste menu item is always disabled.

ps: Dragging something into cyberduck is working without any problems.

Change History (6)

comment:1 Changed on May 26, 2015 at 1:18:22 PM by satay

  • Platform set to Mac OS X 10.10

comment:2 Changed on May 27, 2015 at 1:35:05 PM by dkocher

  • Milestone set to 4.8
  • Owner set to dkocher
  • Status changed from new to assigned

comment:3 Changed on Jun 9, 2015 at 8:03:25 PM by dkocher

#8870 closed as duplicate.

comment:4 Changed on Jun 18, 2015 at 12:01:23 PM by dkocher

This is caused by the following failure.

2015-06-18 13:37:45,560 [main] ERROR org.rococoa.callback - methodForSelector called with null selectorName

comment:5 Changed on Jun 18, 2015 at 1:57:02 PM by dkocher

This issue was introduced with change r17210.

comment:6 Changed on Jun 18, 2015 at 3:10:48 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r17784.

Note: See TracTickets for help on using tickets.
swiss made software