Cyberduck Mountain Duck CLI

#8882 closed defect (fixed)

Latest Windows version hangs when navigating to a folder without permissions

Reported by: pschumm Owned by: dkocher
Priority: normal Milestone: 4.7.1
Component: interface Version: 4.7
Severity: normal Keywords:
Cc: pschumm@… Architecture:
Platform: Windows 7

Description

When accessing a server via SFTP, the Windows version will hang if you navigate into a folder for which you don't have permission. The behavior is pretty nasty, because the only way to back out is to force quit the program. This problem does not occur on OS X, and I don't believe it occurred with previous versions for Windows (though I may be incorrect on this, because I don't use Windows regularly). If there is anything I can do to help track down the bug or to verify a fix, please let me know!

Thanks.

Change History (3)

comment:1 Changed on Jun 17, 2015 at 4:47:27 PM by pschumm

  • Cc pschumm@… added

comment:2 Changed on Jun 18, 2015 at 7:05:22 AM by dkocher

  • Milestone set to 4.8
  • Resolution set to fixed
  • Status changed from new to closed

In r17536. Please update to the latest snapshot build available and reopen this issue if you can still reproduce.

comment:3 Changed on Jun 18, 2015 at 6:58:20 PM by pschumm

Just updated, and verified that the bug is fixed. Thanks very much for such a fast response!

Note: See TracTickets for help on using tickets.
swiss made software