Cyberduck Mountain Duck CLI

#8891 closed defect (duplicate)

Timestamp does not update as the files are overwritten.

Reported by: Rilakkuma Owned by:
Priority: normal Milestone: 4.7.1
Component: core Version: 4.7
Severity: normal Keywords: timestamp
Cc: Architecture:
Platform:

Description

I uploaded files to overwrite the existing ones in a folder, but the timestamps did not change and the older timestamps for the files with the same name were retained (but the data were actually loaded, and files were overwritten). I use Mac OS Yosemite and Cyberduck Version 4.7.

Change History (2)

comment:1 Changed on Jun 23, 2015 at 7:38:52 AM by dkocher

Choose Preferences → Transfers → Uploads → Preserve modification date.

comment:2 Changed on Jun 23, 2015 at 7:39:49 AM by dkocher

  • Milestone set to 4.7.1
  • Resolution set to duplicate
  • Status changed from new to closed

This might also be a duplicate of #8774.

Note: See TracTickets for help on using tickets.
swiss made software