Cyberduck Mountain Duck CLI

#8905 closed defect (worksforme)

Does not quit when powering off computer

Reported by: Ackiesan Owned by:
Priority: normal Milestone:
Component: core Version: 4.7
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

Dear Support, I've found out that when Cyberduck has been used I can't power off my iMac (by means of the Apple Menu), I have to use the physical power button if not I get a gray screen with a turning wheel forever. What can be the reason ? OS X 10.10.4, 32 Gb Ram, No AntiVirus active

thanks in advance, Sven Ackerman

Attachments (1)

Cyberduck.pdf (50.1 KB) - added by Ackiesan on Jul 2, 2015 at 2:30:02 PM.

Download all attachments as: .zip

Change History (7)

comment:1 Changed on Jul 2, 2015 at 11:42:10 AM by dkocher

  • Summary changed from Power Off Mac after use of Cyberduck to Does not quit when powering off computer

comment:2 Changed on Jul 2, 2015 at 11:42:16 AM by dkocher

Can you find any related output in the system.log (/Applications/Utilities/Console.app)?

Changed on Jul 2, 2015 at 2:30:02 PM by Ackiesan

comment:3 follow-up: Changed on Jul 2, 2015 at 2:31:04 PM by Ackiesan

Cyberduck has been closed with the STOP cmd (right mouse click)

comment:4 in reply to: ↑ 3 Changed on Jul 3, 2015 at 5:34:54 AM by dkocher

Replying to Ackiesan:

Cyberduck has been closed with the STOP cmd (right mouse click)

Can you reproduce this issue that Cyberduck will not quit or was this a one time issue?

comment:5 Changed on Jul 3, 2015 at 6:38:41 AM by Ackiesan

yes, every time Cyberduck has been used I'm forced to quit by means of the hardware on/off button. Even when Cyberduck has been forced to close by means of a forced stop...

comment:6 Changed on Jul 22, 2015 at 3:55:29 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

The output from the console shows a lot of errors terminating processes properly including issues with Parallels. I suspect there are others issues on this system that affect this.

1/07/15 22:20:39,587 UserEventAgent[49]: Captive: [UserAgentDied:143] User Agent @port=87555 Died
1/07/15 22:20:39,587 com.apple.xpc.launchd[1]: (com.spotify.webhelper[1591]) Service exited due to signal: Terminated: 15 1/07/15 22:20:39,589 loginwindow[108]: ERROR | -[LogoutUtilities terminateApp:] | Application terminate returned -600
1/07/15 22:20:39,587 com.apple.xpc.launchd[1]: (com.apple.UserEventAgent-Aqua[1295]) Service exited due to signal: Killed: 9 1/07/15 22:20:39,589 com.apple.xpc.launchd[1]: (com.apple.coreservices.uiagent[1348]) Service exited due to signal: Killed: 9 1/07/15 22:20:39,594 com.apple.xpc.launchd[1]: (com.apple.iTunesHelper.4576[1607]) Service exited with abnormal code: 1 1/07/15 22:20:39,594 com.apple.xpc.launchd[1]: (com.apple.ImageCaptureExtension2.12528[1604]) Service exited due to signal:
Terminated: 15
Note: See TracTickets for help on using tickets.
swiss made software