Cyberduck Mountain Duck CLI

#8921 closed defect (worksforme)

Unable to cancel login attempt

Reported by: ftom75 Owned by: dkocher
Priority: normal Milestone: 4.7.3
Component: s3 Version: 4.7
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

The Cancel button has the same behaviour as the Try again when I try to connect to the S3. If the login is wrong, there is no way to terminate the process.

Change History (4)

comment:1 Changed on Jul 16, 2015 at 8:48:14 AM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher

comment:2 Changed on Jul 29, 2015 at 7:30:06 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue. Can you please post a screenshot.

comment:3 Changed on Jul 29, 2015 at 7:30:30 AM by dkocher

  • Milestone set to 4.8
  • Summary changed from Cancel button issue to Unable to cancel login attempt

comment:4 Changed on Jul 29, 2015 at 9:45:11 AM by ftom75

Unfortunately - or fortunately - I can't reproduce either but as I remember it was a saved S3 session with wrong credentials. Hope it helps.

Note: See TracTickets for help on using tickets.
swiss made software