Cyberduck Mountain Duck CLI

#8964 closed defect (worksforme)

Cannot select PEM/PPK file with space in file path

Reported by: d4v1dv00 Owned by: dkocher
Priority: normal Milestone: 4.8
Component: sftp Version: 4.7.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 8.1

Description

If you store the PEM or PPK file on file path that has spaces, Cyberduck won't able to recognize it.

Suggest to include " double-quote to the file path.

Change History (5)

comment:1 Changed on Aug 4, 2015 at 7:43:16 PM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher
  • Status changed from new to assigned
  • Summary changed from Cyberduckk Windows Couldn't Pickup PEM/PPK file with space in file path to Cannot select PEM/PPK file withspace in file path

comment:2 Changed on Oct 16, 2015 at 9:26:35 AM by yla

  • Summary changed from Cannot select PEM/PPK file withspace in file path to Cannot select PEM/PPK file with space in file path

comment:3 Changed on Oct 16, 2015 at 10:20:29 AM by yla

I cannot reproduce it. What happens exactly after selecting such a file? Does it show it correctly in the bookmark form?

comment:4 Changed on Oct 20, 2015 at 11:22:44 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

comment:5 Changed on Dec 7, 2015 at 6:55:18 PM by dkocher

  • Milestone changed from 4.7.3 to 4.8

Related fix in r18573.

Note: See TracTickets for help on using tickets.
swiss made software