Cyberduck Mountain Duck CLI

#8991 closed defect (worksforme)

Copy paste from log drawer not working

Reported by: runerr Owned by: yla
Priority: normal Milestone: 4.8
Component: core Version: 4.7.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Copy paste seems not to work in version 4.7.2. Cannot open the log drawer either.

Change History (4)

comment:1 Changed on Aug 29, 2015 at 11:49:36 AM by dkocher

  • Milestone set to 4.8

comment:2 Changed on Sep 3, 2015 at 11:45:55 AM by dkocher

  • Owner changed from Rune to yla
  • Summary changed from Copy paste not working in version 4.7.2 to Copy paste from log drawer not working

comment:3 Changed on Jan 18, 2016 at 8:17:39 PM by yla

Cannot reproduce the issue. Ctrl-A, Ctrl-C and Ctrl-V are working as expected. There is no context menu though.

comment:4 Changed on Jan 18, 2016 at 8:22:06 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software