Cyberduck Mountain Duck CLI

#9008 closed defect (duplicate)

Can't upload to Amazon S3 Bucket using Cyberduck in Windows 7

Reported by: paulframe85 Owned by: dkocher
Priority: normal Milestone: 4.7.3
Component: s3 Version: 4.7.2
Severity: major Keywords:
Cc: Architecture:
Platform: Windows 7

Description

I have no problem opening a connection to our Amazon S3 bucket, but whenever I try and upload any files the programme stalls and crashes.

Attachments (7)

635775026668555962.txt (3.3 KB) - added by paulframe85 on Sep 11, 2015 at 10:12:53 AM.
635772369991640002.txt (3.3 KB) - added by paulframe85 on Sep 11, 2015 at 10:13:13 AM.
635768773237773722.txt (5.5 KB) - added by paulframe85 on Sep 11, 2015 at 10:13:29 AM.
635768773175433722.txt (4.8 KB) - added by paulframe85 on Sep 11, 2015 at 10:13:45 AM.
635768773175433722.2.txt (4.8 KB) - added by paulframe85 on Sep 11, 2015 at 10:14:59 AM.
635755896404640638.txt (5.5 KB) - added by paulframe85 on Sep 11, 2015 at 10:15:19 AM.
cyberduck.log (773.5 KB) - added by paulframe85 on Sep 14, 2015 at 8:21:36 AM.

Download all attachments as: .zip

Change History (13)

comment:1 Changed on Sep 11, 2015 at 9:55:54 AM by dkocher

Please attach the file cyberduck.log and the crash reports saved in a folder named CrashReporter in the application support directory.

Last edited on Sep 11, 2015 at 9:57:59 AM by dkocher (previous) (diff)

Changed on Sep 11, 2015 at 10:12:53 AM by paulframe85

Changed on Sep 11, 2015 at 10:13:13 AM by paulframe85

Changed on Sep 11, 2015 at 10:13:29 AM by paulframe85

Changed on Sep 11, 2015 at 10:13:45 AM by paulframe85

Changed on Sep 11, 2015 at 10:14:59 AM by paulframe85

Changed on Sep 11, 2015 at 10:15:19 AM by paulframe85

comment:2 Changed on Sep 11, 2015 at 11:04:27 AM by dkocher

  • Component changed from core to s3
  • Milestone set to 4.8
  • Owner set to dkocher
  • Status changed from new to assigned

comment:3 Changed on Sep 11, 2015 at 11:05:05 AM by dkocher

Duplicate for #6550.

comment:4 Changed on Sep 11, 2015 at 11:05:55 AM by dkocher

Top-level Exception
20	Type:        System.ComponentModel.Win32Exception
21	Message:     Error creating window handle.
22	Source:      System.Windows.Forms
23	Stack Trace: at System.Windows.Forms.NativeWindow.CreateHandle(CreateParams cp)
24	   at System.Windows.Forms.Control.CreateHandle()
25	   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
26	   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
27	   at System.Windows.Forms.Control.CreateControl()
28	   at System.Windows.Forms.Control.WmShowWindow(Message& m)
29	   at System.Windows.Forms.Control.WndProc(Message& m)
30	   at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
31	   at System.Windows.Forms.ContainerControl.WndProc(Message& m)
32	   at System.Windows.Forms.UserControl.WndProc(Message& m)
33	   at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
34	   at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
35	   at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Changed on Sep 14, 2015 at 8:21:36 AM by paulframe85

comment:5 Changed on Sep 14, 2015 at 8:59:08 AM by dkocher

Caused by: cli.System.ComponentModel.Win32Exception: Error creating window handle

Try to remove all items from the transfer window. If you cannot open the Transfers window, remove the directory Transfers in the application support directory and restart Cyberduck.

comment:6 Changed on Sep 14, 2015 at 9:01:05 AM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.
swiss made software