Cyberduck Mountain Duck CLI

#9021 closed defect (worksforme)

Unable to paste into text fields of login prompt panel

Reported by: Thalioden Owned by: dkocher
Priority: normal Milestone: 4.7.3
Component: interface Version: 4.7.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

I just downloaded cyberduck and I'm trying it for the first time. I am unable to paste into the username/password or access key id/secret access key fields. Although I can type into these fields, the difficulty of correctly typing the access keys for amazon access has made attempts at using this program useless. It's not a problem with my system because I am able to cut and paste into many other programs without issue. I tried pasting from notepad, sublimetext, and Libre Calc through the regular windows clipboard and through Shapeshifter, but no success.

Change History (3)

comment:1 Changed on Sep 23, 2015 at 8:43:46 AM by dkocher

  • Component changed from core to interface
  • Milestone set to 4.8
  • Owner set to dkocher
  • Summary changed from unable to paste into connection fields to Unable to paste into text fields of login prompt panel

comment:2 Changed on Sep 25, 2015 at 12:04:32 AM by Thalioden

I tried again today, and out of desperation, I tried to create a bookmark (where formerly I had been using the "create connection" dialogue). It worked. I was able to paste my access ids into the bookmark. After making the bookmark, I tried the connection dialogue again, and now it is also working. I hope this sheds some light on where the potential bug might be in the code.

comment:3 Changed on Oct 14, 2015 at 11:34:18 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software