Cyberduck Mountain Duck CLI

#9028 closed defect (thirdparty)

Always Bad Request after upload

Reported by: PaSav Owned by: dkocher
Priority: highest Milestone:
Component: webdav Version: 4.7.2
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

We want to use CyberDuck on windows to make a connection to the WebDAV disk on OS X Server. We can login, we can make a folder, but we can't upload a file to the webdav server, upload is 100% but after a while there is a popup, bad Request. Credentials are working, and the user may upload files.

We use a self signed certificate, and accepted this with the first login.

The LOG Drawer keeps empty so i can't attach this.

Attachments (3)

LogCyberduck.rtf (5.9 KB) - added by PaSav on Sep 23, 2015 at 10:34:11 AM.
Log file when opening connection
Screen Shot 2015-09-23 at 12.33.17.png (611.4 KB) - added by PaSav on Sep 23, 2015 at 10:34:46 AM.
Screenshot form Error
Screen Shot 2015-09-23 at 12.32.18.png (599.0 KB) - added by PaSav on Sep 23, 2015 at 10:35:10 AM.
Screenshot from transfer

Download all attachments as: .zip

Change History (4)

Changed on Sep 23, 2015 at 10:34:11 AM by PaSav

Log file when opening connection

Changed on Sep 23, 2015 at 10:34:46 AM by PaSav

Screenshot form Error

Changed on Sep 23, 2015 at 10:35:10 AM by PaSav

Screenshot from transfer

comment:1 Changed on Sep 23, 2015 at 11:58:29 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please check the server logs for details why the 400 response is given.

Note: See TracTickets for help on using tickets.