Cyberduck Mountain Duck CLI

#9032 closed defect (worksforme)

Can’t change name of server using S3 HTTP profile

Reported by: gelcabrown Owned by:
Priority: normal Milestone: 4.7.3
Component: core Version: 4.7.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Everytime I tried to put the server name using the S3 HTTP profile, it keeps reverting to WebDAV (won’t let me force a name). I tried to delete the Library files from previous installs. I don’t want WebDAV, I want S3 HTTP

Change History (2)

comment:1 Changed on Sep 30, 2015 at 3:18:14 PM by dkocher

  • Milestone set to 4.8

I cannot reproduce this issue. Is this on Windows?

comment:2 Changed on Oct 14, 2015 at 7:44:09 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software