Cyberduck Mountain Duck CLI

#9037 closed defect (thirdparty)

Connection failed - Unresponsive DNS

Reported by: claudia1211 Owned by:
Priority: highest Milestone:
Component: core Version: 4.7.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Mac OS X 10.10

Description (last modified by dkocher)

dear help center, i used cyberduck before, but used the "free" version for years. i started not to work months ago anymore with the following error message:

DNS lookup for cfsproduction.sharefolder.de
cfsproduction.sharefolder.de
cfsproduction.sharefolder.de failed. DNS is the network service that translates a server name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing access to the network.

i thought, it might have been the free version, which has a problem and bought the version a few days ago in the itunes app-store. the same problem occur. friends trying to connect to the same server with the same username and password don't have a problem. i didn't change any settings on my computer. i tried to connect through different internet connections, but i still get the same error message. i tried to find help on your "help"-page, but couldn't find any.

Attachments (1)

Screen Shot 2015-10-04 at 7.54.44 PM.png (288.8 KB) - added by claudia1211 on Oct 4, 2015 at 7:28:34 PM.
Screenshot if Error Message

Download all attachments as: .zip

Change History (3)

Changed on Oct 4, 2015 at 7:28:34 PM by claudia1211

Screenshot if Error Message

comment:1 Changed on Oct 7, 2015 at 10:04:48 AM by dkocher

  • Description modified (diff)

comment:2 Changed on Oct 7, 2015 at 10:06:31 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

I can resolve the hostname cfsproduction.sharefolder.de from here successfully. This is an issue with your internet connectivity. Please contact your internet service provider for assistance on DNS configuration.

Note: See TracTickets for help on using tickets.