Cyberduck Mountain Duck CLI

#9089 closed defect (duplicate)

Interoperability with hubic2swiftgate

Reported by: Nico83500 Owned by: dkocher
Priority: normal Milestone: 4.8
Component: openstack Version: 4.5.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

Hi, I'm using Cyberduck 4.5.2 with OpenStack v1 authentification and hubic2swiftgate and all is OK. But if I use Cyberduck last version I can't connect. Thank you.

Change History (11)

comment:1 Changed on Nov 1, 2015 at 9:33:51 PM by dkocher

  • Milestone set to 4.8
  • Resolution set to worksforme
  • Status changed from new to closed

Make sure to use the Openstack Swift (v1) profile.

comment:2 Changed on Nov 2, 2015 at 7:12:15 AM by Nico83500

Thank you. I'm using the same Openstack Swift (v1) profile with 4.5.2 and 4.7.3, but 4.7.3 asks me tenant and 4.5.2 no.

comment:3 Changed on Nov 6, 2015 at 7:35:01 AM by Nico83500

I've tried again but I have a 204 error with 4.7.3 and nothing with 4.5.2. I use the same Openstack Swift (v1) profile for both and same Openstack account.

comment:4 Changed on Nov 6, 2015 at 7:35:31 AM by Nico83500

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:5 Changed on Nov 9, 2015 at 12:17:17 PM by dkocher

Please post the transcript from the log drawer (⌘-L).

comment:6 Changed on Nov 9, 2015 at 12:17:59 PM by dkocher

  • Summary changed from Incompatibility between 4.5.2 and last version ? to Interoperability with hubic2swiftgate

comment:7 follow-up: Changed on Nov 9, 2015 at 7:16:38 PM by Nico83500

I can only get this log :

2015-11-09 20:15:48,355 [Thread-0] ERROR ch.cyberduck.core.ssl.CustomTrustSSLProtocolSocketFactory - Failure NativePRNG SecureRandom not available obtaining secure random NativePRNG
Last edited on Nov 20, 2015 at 10:29:29 AM by dkocher (previous) (diff)

comment:8 in reply to: ↑ 7 Changed on Nov 11, 2015 at 1:53:22 PM by dkocher

Replying to Nico83500:

I can only get this log : 2015-11-09 20:15:48,355 [Thread-0] ERROR ch.cyberduck.core.ssl.CustomTrustSSLProtocolSocketFactory - Failure NativePRNG SecureRandom not available obtaining secure random NativePRNG

I refer to the log drawer of the Cyberduck Browser window.

comment:9 Changed on Nov 22, 2015 at 10:07:59 AM by Nico83500

The log drawer doesn't show, with Win + L or with a click on menu

Last edited on Dec 14, 2015 at 1:26:27 PM by dkocher (previous) (diff)

comment:10 Changed on Dec 14, 2015 at 1:15:17 PM by dkocher

About to compile some third party information in the wiki.

comment:11 Changed on Dec 14, 2015 at 1:29:34 PM by dkocher

  • Resolution set to duplicate
  • Status changed from reopened to closed

I cannot reproduce the issue that a tenant name is requested in the login prompt. Please post a screenshot and make sure you have selected the 1.0 connection profile in the bookmark.

Note: See TracTickets for help on using tickets.
swiss made software