Cyberduck Mountain Duck CLI

#9105 closed defect (thirdparty)

FTP 530 User Cannot Log in /Connect

Reported by: ocgs Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 4.1.2
Severity: normal Keywords:
Cc: m.ohta92@… Architecture:
Platform: Mac OS X 10.5

Description

Hi, All of my bookmarks have been locked by Cyberduck, and I'm unable to login and use the program. (for FTP)

Error States. Unsecured FTP connection The server supports encrypted connections. Do you want to switch to FTP-SSL?

Please tell me how to troubleshoot this problem. Or the process of creating a new connection/bookmark. This happened all of the sudden, and I'm unaware of the cause.

Also,when it asks for my username and password, is it referring to my CYBERDUCK login? Or from my domain website provider EG: from GoDaddy.com log in?

Thank you,

-Masas

Change History (2)

comment:1 Changed on Nov 6, 2015 at 1:49:06 AM by ocgs

Mac OS X

Problem occurred about 8 months ago.

Thank you.

comment:2 Changed on Nov 6, 2015 at 8:17:49 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software