Cyberduck Mountain Duck CLI

#9147 closed defect (worksforme)

Failure to upload or download with non-administrator users

Reported by: pmyers Owned by: yla
Priority: normal Milestone: 4.8
Component: openstack Version: 4.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Can't upload or download files via sftp or Swift connections using non-administrator user. CyberDuck hangs and have to kill via Task Manager. Works fine if logged in as administrator. Windows 2012 server.

Attachments (1)

CyberDuck.log (4.9 KB) - added by pmyers on Dec 7, 2015 at 12:17:01 AM.
Log up until try to download - no output to log on download try

Download all attachments as: .zip

Change History (5)

Changed on Dec 7, 2015 at 12:17:01 AM by pmyers

Log up until try to download - no output to log on download try

comment:1 Changed on Dec 14, 2015 at 12:37:22 PM by dkocher

  • Milestone set to 4.8
  • Summary changed from Can't upload or download with non-administrator users to Failure to upload or download with non-administrator users

comment:2 Changed on Jan 18, 2016 at 4:41:26 PM by dkocher

  • Component changed from core to openstack
  • Owner set to yla
  • Platform set to Windows 10

comment:3 Changed on Feb 22, 2016 at 10:07:15 AM by yla

I was unable to reproduce this issue on a Windows 2012 R2 server with a non-admin user. Can you post the cyberduck.log located at C:\Users\[username]\AppData\Roaming\Cyberduck\cyberduck.log just after an unsuccessful download/upload attempt.

Last edited on Feb 23, 2016 at 8:15:52 PM by dkocher (previous) (diff)

comment:4 Changed on Feb 23, 2016 at 8:16:00 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software