Cyberduck Mountain Duck CLI

#9155 closed defect (fixed)

Update failure with missing admin privilege

Reported by: witeshadow Owned by: yla
Priority: normal Milestone: 4.8.4
Component: core Version: 4.7.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

I tried to install the update on my school lab PC when I ran cyberduck. It asked me if I wanted to update it now and I selected yet. But, I am not admin and admin is required to install. Every time I click cancel on the UAC, cyberduck requests it again and the only way out was to use Task manager. I tried to cancel in the update window but it did not respond to my actions.

Change History (4)

comment:1 Changed on Dec 14, 2015 at 12:36:18 PM by dkocher

  • Summary changed from stuck in update loop to Update failure with missing admin privilege

comment:2 Changed on Jan 18, 2016 at 4:43:02 PM by dkocher

  • Owner set to yla

comment:3 Changed on Mar 10, 2016 at 11:35:05 AM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r19599.

comment:4 Changed on Mar 10, 2016 at 9:01:24 PM by dkocher

  • Milestone changed from 5.0 to 4.8.4
Note: See TracTickets for help on using tickets.
swiss made software