Cyberduck Mountain Duck CLI

#9217 closed defect (worksforme)

Stuck on "Opening FTP Connection to lon.auth.api.rackspacecloud.com"

Reported by: sam.lambert20162016 Owned by: Sam Lambert
Priority: highest Milestone:
Component: cloudfiles Version: 4.7.3
Severity: major Keywords:
Cc: Architecture:
Platform:

Description

Hi our company uses Cyberduck to upload ftp files using the following details Server:lon.auth.api.rackspacecloud.com Port: 443 Path: shared/images (Username and password can be emailed privately if required to test) Unfortunately we are unable to setup any new connections (e.g for new users, reinstalls etc) when clicking connect we get the dialogue box in the bottom right stuck on "Opening FTP Connection to lon.auth.api.rackspacecloud.com" and will not even prompt for a password. some users have been able to get the password in but still not get connecting receiving error message "connection closed without indication. The connection attempt was rejected. The server may be down or your network may not properly configured"

We have tried on Windows 8.1 on X 3 machines and on Windows 7 - no anti virus or network restrictions. Network admin has checked logs on the firewall and confirmed there is nothing on the network preventing this connection.

Please can you advise why this may not be working? we have been trying on the latest version and 4.4.3 but neither work.

Change History (1)

comment:1 Changed on Jan 18, 2016 at 4:00:49 PM by dkocher

  • Component changed from core to cloudfiles
  • Resolution set to worksforme
  • Status changed from new to closed

lon.auth.api.rackspacecloud.com is not an FTP server. Please refer to Rackspace Cloud Files  to download the Rackspace UK Connection Profile.

Note: See TracTickets for help on using tickets.