Cyberduck Mountain Duck CLI

#9218 closed defect (fixed)

Interoperability with Confluence

Reported by: msilva Owned by: yla
Priority: normal Milestone: 4.8
Component: webdav Version: 4.7.3
Severity: normal Keywords:
Cc: Architecture: Intel
Platform:

Description

Hello,

When transferring a 700MB folder from a WEBDAV HTTP server (Confluence) I get "transfer incomplete" errors at around 30MB. I click on Reload and re-attempt, but CyberDuck transfers the same files all over again.

I have increased the timeout to 30s and 5 retries.

CyberDuck log attached.

Thanks

Attachments (1)

cyberduck.log (42.8 KB) - added by msilva on Jan 18, 2016 at 4:08:47 PM.
Logfile

Download all attachments as: .zip

Change History (9)

Changed on Jan 18, 2016 at 4:08:47 PM by msilva

Logfile

comment:1 Changed on Jan 18, 2016 at 4:24:54 PM by dkocher

  • Component changed from core to webdav
  • Owner set to dkocher
  • Summary changed from Transfer incomplete WEBDAV HTTP to Interoperability with Confluence

comment:2 Changed on Jan 18, 2016 at 4:25:36 PM by dkocher

  • Milestone set to 4.8
  • Owner changed from dkocher to yla

comment:3 Changed on Jan 18, 2016 at 4:26:25 PM by dkocher

Relates to issue #9112.

Caused by: java.nio.file.InvalidPathException: Illegal char <:> at index 75: D:\Documents\OneNet\Releases\15.1\CR 376 - Call Recording\image2015-3-18 14:5:23.png

comment:4 Changed on Jan 19, 2016 at 5:01:42 PM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r19093.

comment:5 follow-up: Changed on Jan 25, 2016 at 5:37:09 PM by msilva

Does this bug exist in Mountain Duck?

Thanks

comment:6 in reply to: ↑ 5 Changed on Jan 25, 2016 at 5:51:54 PM by dkocher

Replying to msilva:

Does this bug exist in Mountain Duck?

Thanks

This should not be an issue in Mountain Duck. If you are having trouble nonetheless, please email support@mountainduck.io.

comment:7 follow-up: Changed on Mar 14, 2016 at 9:27:13 AM by msilva

Hello, when is this bug expected to be corrected?

Thanks

comment:8 in reply to: ↑ 7 Changed on Mar 14, 2016 at 9:33:43 AM by dkocher

Replying to msilva:

Hello, when is this bug expected to be corrected?

Thanks

This issue is expected to be fixed. Please update to 4.8 or later.

Note: See TracTickets for help on using tickets.