Cyberduck Mountain Duck CLI

#923 closed defect (wontfix)

Bug in editing remote documents on Smultron.app

Reported by: czechxteam Owned by: dkocher
Priority: normal Milestone:
Component: core Version: 2.6.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Reproduce:
1) Set in preferences "Keep Smultron running after main window is closed"
2) Launch Smultron and close all Smultron windows.
3) Launch Cyberduck, set defaul editor to Smultron and connect to any FTP
3) Switch to Cyberduck and open with doubleclick any text document from FTP.

Actual Result:
Smultron opens document what I want, but open also "Untitled" empty document.

Expected Result.
Smultron have to open only document that I want (I doubleclicked onto)

Aditional information:
I really don't know if it is Smultron's or Cyberduck's bug. I posted them to you, because Smultron opens local document without any bug.

Change History (4)

comment:1 Changed on Oct 17, 2006 at 12:25:18 PM by czechxteam

  • Summary changed from Editing remote documents on Smultron.app to Bug in editing remote documents on Smultron.app

comment:2 Changed on Dec 16, 2006 at 7:45:24 PM by dkocher

  • Resolution set to wontfix
  • Status changed from new to closed

Smultron to fix.

Note: See TracTickets for help on using tickets.
swiss made software