Cyberduck Mountain Duck CLI

#9236 closed defect (worksforme)

Transfer speed throttled with Unlimited bandwith set

Reported by: pathosmusic Owned by: dkocher
Priority: normal Milestone: 4.8
Component: ftp Version: 4.7.3
Severity: normal Keywords: slow speed
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

Hi, I have been always experiencing slow speeds with Cyberduck but recently found some interesting info.

I have had Unlimited bandwith set for both uploads and download speeds, and was always crawling at somewhere between 5KB/s to 20KB/s. I just tried changing the speeds, and if I change the limit to anything less than 1.0MB/s my speeds start getting better, about 50KB/s although this is still pretty slow. I am not sure what is causing this slow speed and every support ticket I have read ends with a response of "blame the service provider" or "its a networking issue."

I can assure you this is neither of those cases, I use tons of other programs, including Filezilla and web based FTP systems with absolutely no issues. The only difference in speed is being caused by using Cyberduck.

Change History (3)

comment:1 Changed on Jan 29, 2016 at 10:22:42 AM by dkocher

  • Component changed from core to ftp
  • Owner set to dkocher

That sounds very strange. Can you try to reset your preferences to see if that makes any difference by quitting Cyberduck and removing the file ~/Library/Preferences/ch.sudo.cyberduck.plist.

comment:2 Changed on Jan 29, 2016 at 10:23:03 AM by dkocher

  • Summary changed from Speed Issues to Transfer speed throttled with Unlimited bandwith set

comment:3 Changed on Feb 11, 2016 at 5:23:06 PM by dkocher

  • Milestone set to 4.8
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.