Cyberduck Mountain Duck CLI

#9289 closed defect (duplicate)

Changed Fingerprint

Reported by: AnderC03 Owned by: dkocher
Priority: normal Milestone: 4.8
Component: sftp Version: 4.7.3
Severity: normal Keywords: fingerprint
Cc: Architecture: Intel
Platform: Mac OS X 10.10

Description

I'm using Cyberduck Version 4.7.3 (18402) on a mac running OS 10.10.5. Every time I open a folder or transfer a file via sftp I get a changed fingerprint pop up. Ticking the "Always" box doesn't help. I saw someone else had this problem on ticket #8654 and it was resolved by "Please try to remove your ~/.ssh/known_hosts file." But I don't know how to do that.

Change History (4)

comment:1 Changed on Feb 22, 2016 at 10:08:25 AM by dkocher

  • Milestone set to 4.8
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #8867.

comment:2 follow-up: Changed on Feb 22, 2016 at 4:41:01 PM by AnderC03

This doesn't help me at all. I'm off to find a different ftp program.

comment:3 in reply to: ↑ 2 ; follow-up: Changed on Feb 22, 2016 at 4:46:21 PM by dkocher

Replying to AnderC03:

This doesn't help me at all. I'm off to find a different ftp program.

It means the issue is already fixed in the snapshot builds and will be available in version 4.8.

comment:4 in reply to: ↑ 3 Changed on Feb 22, 2016 at 4:55:49 PM by AnderC03

Replying to dkocher:

Replying to AnderC03:

This doesn't help me at all. I'm off to find a different ftp program.

It means the issue is already fixed in the snapshot builds and will be available in version 4.8.

Thanks!

Note: See TracTickets for help on using tickets.
swiss made software