Cyberduck Mountain Duck CLI

#9303 closed defect (thirdparty)

503 error response

Reported by: jasonmih Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 4.8
Severity: normal Keywords: 503 error
Cc: Architecture: Intel
Platform: Windows 10

Description

Hi

I have just updated to the latest version of cyberduck 4.8 and now i cannot access my FTP account as i get the maximum user error 503. I know that it must be the update that has caused this issue as i have the older version 4.7 on my other computer and i am able to upload on it but not on the one with version 4.8 loaded.

Can you please review and issue an update to fix?

Regards Jason

Change History (4)

comment:1 follow-up: Changed on Feb 26, 2016 at 10:30:38 AM by dkocher

Please post the transcript from the log drawer (⌘-L).

comment:2 Changed on Feb 26, 2016 at 1:14:23 PM by dkocher

  • Component changed from core to ftp
  • Owner set to dkocher
  • Priority changed from highest to normal
  • Severity changed from critical to normal
  • Summary changed from maximum users error 503 to 503 error response

comment:3 in reply to: ↑ 1 Changed on Feb 26, 2016 at 8:51:14 PM by jasonmih

Replying to dkocher:

Please post the transcript from the log drawer (⌘-L).

Hi

I have just tried it again and it seems to be working now. The error last night happened within minutes of updating to the latest version and it worked on my other computer that i hadn't updated. If it happens again i will post the transcript from the log drawer.

Thanks for your help.

Regards Jason

comment:4 Changed on Feb 26, 2016 at 8:58:47 PM by dkocher

  • Milestone 6.0 deleted
  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software