Cyberduck Mountain Duck CLI

#9311 closed defect (worksforme)

Password dialog freezes after password changed on the backend

Reported by: dirkpetersen Owned by: yla
Priority: normal Milestone: 4.8.4
Component: core Version: 4.8
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 8.1

Description

mountain duck: After a password change on the backend sftp server mountain duck prompts username and password in a connection where the password was previously saved. However I cannot change the password because the dialog does not allow any input. it seems frozen. In a second attempt after killing maintain duck the problem is no longer there.

Change History (2)

comment:1 Changed on Mar 7, 2016 at 5:00:56 PM by dkocher

  • Milestone set to 5.0
  • Owner set to yla
  • Summary changed from password dialog freezes after password changed on the backend to Password dialog freezes after password changed on the backend

comment:2 Changed on Mar 18, 2016 at 10:44:00 AM by dkocher

  • Milestone changed from 5.0 to 4.8.4
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for reporting this issue. We will reopen the ticket internally if we can reproduce it.

Note: See TracTickets for help on using tickets.
swiss made software