Cyberduck Mountain Duck CLI

#9333 closed defect (worksforme)

It does not load program

Reported by: Оля Owned by:
Priority: normal Milestone: 4.8.4
Component: core Version: 4.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When starting a new connection, a screen in the bottom left corner is written the FTP connection is established, but nothing happens. The buttons are not active. If you try to "Stop" nothing happens. Help

Attachments (1)

111.png (136.4 KB) - added by Оля on Mar 3, 2016 at 1:53:47 PM.

Download all attachments as: .zip

Change History (4)

Changed on Mar 3, 2016 at 1:53:47 PM by Оля

comment:1 Changed on Mar 3, 2016 at 1:55:07 PM by Оля

When starting a new connection, a screen in the bottom left corner is written the FTP connection is established, but nothing happens. The buttons are not active. If you try to "Stop" nothing happens. Help

comment:2 Changed on Mar 11, 2016 at 3:06:51 PM by dkocher

Please attach the file cyberduck.log in the application support directory.

comment:3 Changed on Mar 14, 2016 at 11:07:58 AM by dkocher

  • Milestone set to 4.8.4
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the issue here when connecting to 149.202.194.178.

Note: See TracTickets for help on using tickets.
swiss made software