Cyberduck Mountain Duck CLI

#9334 closed defect (worksforme)

Interoperability issue w/ DropBear

Reported by: ralf bergs Owned by: dkocher
Priority: normal Milestone:
Component: sftp Version: 4.7
Severity: normal Keywords: sftp
Cc: Architecture:
Platform: Mac OS X 10.11

Description

Tried to log in to recent OpenWrt "trunk" build using sftp and got the following:

Thu Mar  3 13:50:01 2016 authpriv.info dropbear[27201]: Child connection from 192.168.2.103:51809
Thu Mar  3 13:50:10 2016 authpriv.notice dropbear[27201]: Pubkey auth succeeded for 'root' with key md5 6e:3a:1a:00:7b:38:a5:2d:50:b0:90:7d:cf:2a:d0:84 from 192.168.2.103:51809
Thu Mar  3 13:50:10 2016 authpriv.info dropbear[27201]: Exit (root): Disconnect received

CyberDuck outputs the following error:

Interoperability failure

EOF while reading packet. Please contact your web hosting service provider for assistance.

CyberDuck Version 4.7 (17342), DropBear 2015.71-1.

Change History (4)

comment:1 Changed on Mar 3, 2016 at 2:21:50 PM by dkocher

  • Milestone set to 5.0
  • Status changed from new to assigned
  • Summary changed from sftp interoperability issue w/ DropBear to Interoperability issue w/ DropBear

comment:2 Changed on Mar 3, 2016 at 2:24:22 PM by dkocher

Does DropBear support SFTP at all? Otherwise this might be a duplicate of #7712.

comment:3 Changed on Mar 4, 2016 at 11:49:56 AM by ralf bergs

  • Resolution set to worksforme
  • Status changed from assigned to closed

Uhm, errr, this is embarassing... ;-)

Yes, it does, but I recently reinstalled my router, and forgot to install the sftp module... :-(

Sorry for wasting your time. I will close this ticket. :-)

comment:4 Changed on Apr 5, 2016 at 1:55:41 PM by dkocher

  • Milestone 5.0 deleted
Note: See TracTickets for help on using tickets.
swiss made software