Cyberduck Mountain Duck CLI

#9335 closed defect (duplicate)

Changed fingerprint not stored if connection unsuccessful

Reported by: ralf bergs Owned by: dkocher
Priority: normal Milestone: 4.8
Component: sftp Version: 4.7
Severity: normal Keywords: fingerprint
Cc: Architecture:
Platform: Mac OS X 10.11

Description

I tried to log on to my OpenWrt router, and due to a changed fingerprint (reinstall) CyberDuck complained as follows:

Changed fingerprint

The fingerprint for the RSA key sent by the server is e4:07:66:d7:a4:7d:28:7d:7d:19:e1:3e:b5:ec:2d:b8.

I checked the "Always" checkbox and confirmed with "Allow." CyberDuck could not log on due to #9334, so clicking "Try again" didn't work, so I finally clicked "Cancel."

When I retried the same, i. e. open connection again, CyberDuck again gave me the above prompt for the changed fingerprint, so it had obviously not stored it as instructed by me.

Change History (1)

comment:1 Changed on Mar 3, 2016 at 2:28:33 PM by dkocher

  • Milestone set to 4.8
  • Resolution set to duplicate
  • Status changed from new to closed

This is most possibly a duplicate of #8867. Can you please update to the latest 4.8 build.

Note: See TracTickets for help on using tickets.