Cyberduck Mountain Duck CLI

#9349 closed defect (thirdparty)

Cannot login to my site

Reported by: excelsiorone Owned by:
Priority: normal Milestone:
Component: core Version: 4.8.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

i have tried logging in and i am getting this message:

DNS lookup for ozzytriff.com failed. DNS is the network service that translates a server name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing access to the network.

please help me understand what is going on so i can fix this. my site is www.ozzytriff.com thank you.

Change History (1)

comment:1 Changed on Mar 9, 2016 at 9:30:52 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact your web hosting service provider for assistance.

Note: See TracTickets for help on using tickets.
swiss made software